Elevated rate for call disconnects
Incident Report for HireIQ
Resolved
Our phone services vendor has identified and resolved several underlying issues that were most likely contributing to the elevated rate of call disconnects.
Posted Oct 02, 2015 - 17:29 EDT
Update
We have been conducting in-depth testing with our phone service vendor for several days in an attempt to understand the root cause of the call disconnects that some customers have reported. This testing has allowed our phone service vendor to identify some possible causes, but the underlying issue continues to be difficult to isolate due to its sporadic nature. We will continue to work with the phone vendor to further qualify and address the underlying issues.
Posted Sep 30, 2015 - 10:53 EDT
Update
The dropped call issue seems to be almost exclusively affecting in-browser calls or calls made via VOIP phones. If you experience this behavior, retrying on a landline or mobile device might mitigate the issues until we can identify and fix the root cause.
Posted Sep 24, 2015 - 13:56 EDT
Investigating
Several users have reported a higher than usual rate of disconnections on phone calls, often when attempting to start recording a response. We have contacted our phone vendor about this issue and will post updates as soon as they are available.
Posted Sep 24, 2015 - 13:51 EDT