Delayed processing of phone recordings
Incident Report for HireIQ
Resolved
All recordings should now be available. Any remaining LanguageIQ or CandidateOptimizer scores should be available shortly.
Posted Aug 18, 2015 - 19:45 EDT
Update
The remaining phone recordings are processing now and their recordings should be available shortly.
Posted Aug 18, 2015 - 13:26 EDT
Update
Processing the backlog of phone recordings is taking quite a bit longer than expected. Note that until this processing is completed some candidate recordings will not be available for playback and candidate optimizer and LanguageIQ scores will not yet be available.
Posted Aug 17, 2015 - 19:16 EDT
Monitoring
At this time all the delayed phone recordings are processing and should become available shortly.
Posted Aug 17, 2015 - 16:34 EDT
Identified
We have identified an issue that caused some phone recordings to be delayed. A resolution is in progress; once the resolution is in place delayed recordings should begin to become available.
Posted Aug 17, 2015 - 16:13 EDT