Video interviewing temporarily unavailable
Incident Report for HireIQ
Resolved
The maintenance has been completed. Please report any additional issues with video interviewing to helpdesk@hireiqinc.com
Posted Aug 23, 2015 - 09:41 EDT
Monitoring
Our video interviewing service provider is performing system upgrades and maintenance. This maintenance window is scheduled from Saturday, August 22nd at 10:00PM EDT to Sunday, August 23rd at 10:00AM EDT. Video interview services will be unavailable until the maintenance is completed.
Posted Aug 22, 2015 - 23:17 EDT