Partial outage due to AWS issues
Incident Report for HireIQ
Resolved
Interviews should now be operating normally. Recordings for interviews taken today between 12:45 PM EST and 6:00 PM EST will be processed and made available over the next 24 hours.
Posted Feb 28, 2017 - 18:15 EST
Update
Latest update from AWS status: "Update at 1:12 PM PST: S3 object retrieval, listing and deletion are fully recovered now. We are still working to recover normal operations for adding new objects to S3."
Posted Feb 28, 2017 - 16:28 EST
Update
Latest update from AWS status: "Update at 12:52 PM PST: We are seeing recovery for S3 object retrievals, listing and deletions. We continue to work on recovery for adding new objects to S3 and expect to start seeing improved error rates within the hour."
Posted Feb 28, 2017 - 16:03 EST
Update
Last update from AWS status: "Update at 11:35 AM PST: We have now repaired the ability to update the service health dashboard. The service updates are below. We continue to experience high error rates with S3 in US-EAST-1, which is impacting various AWS services. We are working hard at repairing S3, believe we understand root cause, and are working on implementing what we believe will remediate the issue."
Posted Feb 28, 2017 - 15:49 EST
Update
Update via AWS status: "We've identified the issue as high error rates with S3 in US-EAST-1, which is also impacting applications and services dependent on S3. We are actively working on remediating the issue."
Posted Feb 28, 2017 - 13:28 EST
Update
AWS is now reporting errors with S3 in us-east-1. These errors will continue to impact many aspects of the HireIQ service - most notably, phone recording capture, processing and availability.
Posted Feb 28, 2017 - 13:02 EST
Monitoring
We are investigating and monitoring an issue with various critical AWS services that is impacting the availability of all services
Posted Feb 28, 2017 - 12:49 EST