Delayed processing of some recordings
Incident Report for HireIQ
Resolved
This incident has been resolved.
Posted Jul 06, 2017 - 18:29 EDT
Monitoring
Some recordings from today are being delayed due to an incident with an upstream cloud provider. All recordings should be available shortly.
Posted Jul 06, 2017 - 18:00 EDT