Delayed processing of some phone recordings
Incident Report for HireIQ
Resolved
All affected phone recordings should now be available.
Posted Apr 01, 2016 - 10:51 EDT
Identified
Our telephony services vendor reported an issue over the past 24 hours with phone recording URLs which prevented HireIQ from retrieving and performing final processing on these recordings. This issue only affected a small percentage of phone recordings overall.

At this time, our vendor reports that the issue with their system has been resolved. The affected recordings should become available to HireIQ users over the next few hours.
Posted Apr 01, 2016 - 10:01 EDT