Degraded Performance
Incident Report for HireIQ
Resolved
The performance issues from earlier have been resolved. All web and phone traffic should be back to normal.
Posted Feb 06, 2015 - 17:07 EST
Investigating
We are investigating reports of degraded performance and intermittent dropped calls.
Posted Feb 06, 2015 - 16:27 EST