Interviews not displaying for some clients
Incident Report for HireIQ
Resolved
A fix for this issue has been deployed.
Posted Feb 23, 2017 - 10:26 EST
Identified
The underlying cause for this issue has been identified.
Posted Feb 23, 2017 - 09:49 EST
Investigating
We're investigating an issue where some candidate interviews aren't displaying for some clients.
Posted Feb 23, 2017 - 09:24 EST