Video interview availability delay
Incident Report for HireIQ
Resolved
Our video services vendor has complete their maintenance; any newly completed video interviews should become available for review normally. Video interviews that were completed during the vendor maintenance should become available over the next several hours.
Posted Jul 30, 2015 - 16:19 EDT
Monitoring
Some video interviews may be temporarily unavailable due to unplanned maintenance by our video services vendor. Delayed video interviews should be available within the next few hours.
Posted Jul 30, 2015 - 15:51 EDT