LanguageIQ scoring issues
Incident Report for HireIQ
Resolved
All affected LanguageIQ sessions have been re-scored.
Posted Oct 28, 2016 - 14:27 EDT
Update
The resolution for the underlying scoring issues has been applied; new LanguageIQ sessions should be scored normally. Already completed LanguageIQ sessions that were affected will be queued for re-scoring. Updated scores should become available over the next several hours.
Posted Oct 27, 2016 - 17:21 EDT
Monitoring
Configuration changes at an upstream service provider are causing issues/delays with some LanguageIQ scoring. HireIQ engineering is working on a resolution; once this resolution is in place, all LanguageIQ sessions that were affected will be re-scored.
Posted Oct 27, 2016 - 14:12 EDT