Some recordings from February 28th still not available
Incident Report for HireIQ
Resolved
Twilio has confirmed that a number of recordings captured on our behalf during the S3 outage were irretrievably lost, largely due to the long duration of the S3 outage. HireIQ support will be reaching out directly to affected clients with more detail on exactly which candidate recordings were affected.

We sincerely apologize ​for any inconvenience this may have caused. Your patience through this event is greatly appreciated as is your understanding. Please don't hesitate to reach out to our team at helpdesk@hireiqinc.com with any further questions.
Posted Mar 03, 2017 - 17:33 EST
Update
Twilio is reporting 100% of their outstanding recordings from the AWS outage should now be available. However, there are still quite a few recordings that appear to have been captured by Twilio on our behalf (for phonescreen and LanguageIQ responses) that are still not available. We are continuing to work on these remaining outstanding recordings with Twilio and will continue to post updates here.
Posted Mar 03, 2017 - 11:09 EST
Monitoring
We have been working with our telephony vendor, Twilio, since Tuesday's AWS outage ended to process all of the affected phonescreen and LanguageIQ recordings. At this time, Twilio has made over half of the outstanding recordings available; these have been processed and should now be available in HireIQ for review. We are continuing to work with Twilio on processing the remaining outstanding recordings and will post updates as warranted.
Posted Mar 02, 2017 - 10:53 EST