Issue with some LanguageIQ scores
Incident Report for HireIQ
Resolved
All LanguageIQ tests from earlier today should now be scored.
Posted Aug 30, 2017 - 15:26 EDT
Monitoring
Any new LanguageIQ tests should now be scored correctly. Affected scores from earlier should be available shortly.
Posted Aug 30, 2017 - 10:12 EDT
Investigating
Some LanguageIQ scores are temporarily delayed or displaying "0" due to an issue with an upstream provider.
Posted Aug 30, 2017 - 01:38 EDT